Thank you for your purchase of the Video Image Processing system. Please read the following before using the product.

**Notices**
Intivid Solutions Inc. reserves the right to revise this publication and to make changes to it from time to time without obligation to notify any person or organization of such revision or change.

This publication may contain examples of reports and screens. These examples make use of fictitious names and labels for illustration purposes only: any similarity to names or labels of actual business is entirely coincidental.

Throughout this publication, trademarked names are used. Rather than put a trademark symbol after every occurrence of a trademarked name, the names are used in an editorial fashion only, and to the benefit of the trademark owner, with no intention of infringement of the trademark.
Acknowledgements
This manual was produced with Microsoft Word. Illustrations were created with CorelDRAW.

Intivid Solutions Inc. assumes no responsibility for errors or omissions in its documentation.

This manual may not, in whole or in part, be copied, photocopied, reproduced, translated, or converted to any electronic or machine-readable form without prior written consent of Intivid Solutions Inc.

Intivid Solutions Inc.
4800 Dixie Road
Mississauga, Ontario
L4W 2R1
Phone: (905) 238-0510
Table of Contents

ABOUT THIS GUIDE ............................................................................................................................... IX
Contents of this guide ......................................................................................................................... ix
Intended audience ............................................................................................................................... x
Conventions in this guide .................................................................................................................... x

CHAPTER 1 : INTRODUCTION – OVERVIEW OF VIP................................................................. 1
VIDEO IMAGE PROCESSING (VIP) OVERVIEW .................................................................................. 2
VIP Retrieval ........................................................................................................................................ 2
VIP Capture ......................................................................................................................................... 3
ABM Interface: TNS/O and Protocol Converter ................................................................................ 3
Picture types ......................................................................................................................................... 4
  Transaction pictures .......................................................................................................................... 4
  Timer pictures ..................................................................................................................................... 4
Viewing pictures ................................................................................................................................... 4
WHAT YOU SEE ON YOUR DESKTOP .............................................................................................. 5
VIP Retrieval menu bar ......................................................................................................................... 5
Toolbar ................................................................................................................................................. 6
Status Bar ............................................................................................................................................ 7
WHAT’S NEW IN VIP RETRIEVAL 9.7? ............................................................................................ 8

CHAPTER 2 : GETTING STARTED WITH VIP RETRIEVAL .................................................. 9
STARTING VIP RETRIEVAL ................................................................................................................ 10
CONFIGURING VIP RETRIEVAL ........................................................................................................ 10
Setting up or changing the default printer .......................................................................................... 10
Modifying the footnote text & adding a customer logo ...................................................................... 11
Configuring the Preferences settings ................................................................................................. 12
Displaying the toolbar and status bar ................................................................................................. 13
Adding sites to the Site List ................................................................................................................ 14
  Adding a remote site ....................................................................................................................... 14
  Configuring the Dynamic IP Settings ............................................................................................. 16
  Deleting a remote site .................................................................................................................... 17
  Changing a remote site .................................................................................................................. 17
Displaying tips on startup .................................................................................................................... 19
EXITING VIP RETRIEVAL ................................................................................................................... 19

CHAPTER 3 : RETRIEVING PICTURES ................................................................................. 21
RETRIEVING TIMELAPSE AND TRANSACTION PICTURES ................................................... 22

CHAPTER 4 : VIEWING PICTURES .................................................................................... 25
VIEWING A TRANSACTION PICTURE .......................................................................................... 26
VIEWING A TIMER PICTURE ......................................................................................................... 28
| EXPORTING A PICTURE TO A DIFFERENT FORMAT | ................................................................. | 61 |
| ARCHIVING A TRANSACTION PICTURE | ........................................................................... | 62 |
| ARCHIVING A TIMER PICTURE | ........................................................................... | 63 |
| ARCHIVING TO A CD | ........................................................................... | 65 |
| VIEWING RETRIEVED PICTURES | ........................................................................... | 68 |
| READING A VIP ARCHIVE FILE | ........................................................................... | 69 |
| CHAPTER 8 : INCIDENT REPORT | ........................................................................... | 71 |
| ADDING TEXT AND PREVIEWING A PICTURE | ........................................................................... | 72 |
| PRINTING A REPORT DIRECTLY | ........................................................................... | 75 |
| FAXING | ........................................................................... | 75 |
| SAVING | ........................................................................... | 75 |
| EMAILING | ........................................................................... | 76 |
| CHAPTER 9 : HELP/HINTS FOR VIP RETRIEVAL | ........................................................................... | 77 |
| USEFUL TIPS | ........................................................................... | 78 |
| GETTING HELP | ........................................................................... | 78 |
| VIP VERSION | ........................................................................... | 81 |
| CHAPTER 10 : VIP BROWSER | ........................................................................... | 83 |
| CONNECTING TO THE VIP CAPTURE COMPUTER | ........................................................................... | 84 |
| ORGANIZING THE VIP CAPTURE SITES | ........................................................................... | 85 |
| LOCATING FAVORITES | ........................................................................... | 85 |
| RETRIEVING TIMELAPSE AND TRANSACTION PICTURES | ........................................................................... | 85 |
| VIEWING A TRANSACTION PICTURE | ........................................................................... | 87 |
| VIEWING A TIMER PICTURE | ........................................................................... | 88 |
| VIEWING LIVE VIDEO | ........................................................................... | 89 |
| VIEWING THE MULTIPLEXER DISPLAY | ........................................................................... | 90 |
| APPENDIX A: CHANGING THE DATE OR TIME | ........................................................................... | 93 |
| APPENDIX B: SEARCHING FOR PICTURES OR SITES | ........................................................................... | 95 |
| INDEX | ........................................................................... | 97 |
About This Guide

The VIP Retrieval User Guide is designed to guide you through the main tasks in VIP Retrieval.

Contents of this guide

The VIP Retrieval User Guide consists of eight parts:

Chapter 1, Introduction – Overview of VIP, gives an overview of the VIP system, the VIP Retrieval application and what you see on your desktop.

Chapter 2, Getting Started with VIP Retrieval, describes how to start, configure and exit from the VIP Retrieval application.

Chapter 3, Retrieving Pictures, describes how to contact a remote site in order to retrieve pictures taken at a capture site.

Chapter 4, Viewing Pictures, describes how to select a picture for viewing. Viewing timelapse and transaction pictures are both covered.

Chapter 5, Transaction Queries, describes how to create a query using keyword and amount filters. Also covered is how to run queries from the retrieved data.

Chapter 6, Viewing Live Video, describes how to view live video from a remote site. Covered in this section is the use of NetVideo through the VIP Retrieval application.

Chapter 7, Manipulating Pictures, describes how to edit a picture to enhance the image, how to export pictures, so that they can be used in other applications. Also covered is how to archive pictures, how to read VIP archive files, and how to view pictures that are archived by VIP Retrieval.

Chapter 8, Incident Report, describes how to add additional information to an incident report, preview the report and print it.

Chapter 9, Help/Hints for VIP Retrieval, describes how to obtain tips and help for using VIP Retrieval.

Chapter 10, VIP Browser, describes how to use Internet Explorer for retrieving images and viewing live video.
Intended audience
The VIP Retrieval User Guide is intended for users who can connect with a capture site. This guide is intended for users with a basic knowledge of Windows.

Conventions in this guide
This guide uses the following convention:

Hints or items that must be performed in a specific manner are marked by the symbol.
Chapter 1: Introduction – Overview of VIP

This chapter describes the VIP system, including an overview of both the VIP Capture and VIP Retrieval applications. There is also a more detailed description of the VIP Retrieval application and what you see on your desktop.
Video Image Processing (VIP) overview

The Video Image Processing (VIP) system consists of two applications: VIP Capture and VIP Retrieval. The VIP Capture site obtains and stores pictures. The VIP Retrieval application is used to retrieve and view pictures that have been taken at VIP Capture sites or to view live video. VIP can also be used for enhancing, storing and printing pictures from a VCR playback.

VIP Capture sites typically are installed for the following uses: ATM surveillance, branch and teller coverage, vestibule security, entry/exit door surveillance, parking lot surveillance and a variety of industrial and retail applications.

The VIP system is similar to the VCR surveillance systems used for the purposes described above, but there are some notable differences. With VIP, the image is saved digitally, and the network transaction information – transaction number, institution number and address, the camera that took the picture, the network date and time, and the transaction receipt when available – is saved with the picture.

In the VIP system, no characters are overlaid on the picture, since the information is saved with the image. This ensures that there is no interference with the captured image and no details are obscured.

VIP Retrieval is ideal for monitoring remote capture sites since pictures can be retrieved using a standard phone line, or from a network. VIP Retrieval is also ideal for “live” monitoring of events at remote capture sites. Live video is retrieved through the NetVideo tool within the VIP Retrieval application.

VIP Retrieval

The VIP Retrieval application can be used to connect to a remote site to retrieve pictures, view them, query data, and enhance the coloring if necessary to bring out parts of the picture that are needed.

VIP can be configured on a network so that a VIP Retrieval station on a network, can retrieve or view pictures that are stored on a different computer, or view live video (that is running VIP Capture) on the same network. A VIP Retrieval station can also dial in to a different computer (that is running VIP Capture) and retrieve or view pictures that are stored on all of the computers (that are running VIP Capture) on a network.

The VIP Retrieval application allows you to quickly retrieve relevant pictures. There are a number of fields that can be organized in order to easily retrieve a picture: type, number, time, camera, and description.

Since the network time is saved with the image, the retrieval of specific pictures can be accomplished more quickly with VIP than with VCR systems. With most VCR systems, the time overlaid on the picture is the VCR time, not the network time. Also, if the VCR
clock is not changed with daylight-saving time, there could be over an hour difference between the VCR time and the network time. By using the network time when available, VIP resolves this, and any other time discrepancies.

**VIP Capture**

The settings in the VIP Capture application are generally only configured once, when a site is being set up for the first time to capture pictures. Unlike a VCR system where tapes are changed on a regular basis, once a VIP system is installed, no staff involvement is necessary.

Once the cameras and other necessary equipment are set up at the capture site, the VIP Capture application is used to adjust the camera settings (color, contrast, etc.) in order to obtain the clearest picture possible. VIP Capture lets you give the specifications for an unlimited number of cameras and each camera can have different settings.

For a more detailed description of VIP Capture, please refer to the VIP Capture User Guide.

**ABM Interface: TNS/O and Protocol Converter**

The VIP system can be accompanied by a device called a TNS/O (Transaction Number Separator and Video Overlay). The ABM Interfaces come in both Bisynchronous and SDLC versions.

The newer device that is used is called the Protocol Converter. The ABM Interfaces come in Synchronous (both Bisynchronous and SDLC versions). This is used in conjunction with the Port Monitor software. The Port Monitor software also supports Asynchronous, and Ethernet directly without the Protocol Converter device.

The video overlay is not used by the VIP system, but it is used in a VCR system as described below. One ABM Interface is hooked up to each ABM. This device connects to the VIP computer via a dedicated serial port (one port per device). A passive ‘Y’ cable connects the ABM Interface to the ABM network, allowing the ABM Interface to filter the transaction number, the ATM number, and the network date and time for each transaction.

The ABM Interface links the network time, date, transaction number, and machine number to pictures, allowing a positive identification of video images. When the ABM Interface is linked to a VIP system, this transaction information is saved as a file extension to the image instead of being overlaid on the image as it is in a VCR system.

The ABM Interface can also be used to capture data, from card readers, printers and cash registers.
Picture types

There are two different picture types that you can retrieve when you connect to a remote capture site: transaction and timelapse.

Transaction pictures
Cameras that are used with ATMs take pictures only when a transaction takes place. For each transaction that occurs, the number of pictures taken can be specified (as configured in the Camera Configuration): the first one when the transaction request is sent to the host; and subsequent pictures using the delay between frames. Contact/Alarm pictures and Snapshot pictures are also types of transaction pictures.

Contact/Alarm pictures are taken when a dry contact device is triggered. For example, you could set up the system so that every time the door in the ATM vestibule opens, one picture is taken.

Snapshot pictures cannot be taken remotely, they are only taken at the capture site using the VIP Capture application. Only one camera at a time can take a snapshot and will label the image as Snapshot. For example, snapshots can be used when opening a new account.

Timer pictures
Cameras that are set to timelapse continuously take pictures at regular intervals. A typical use for a timelapse camera would be a camera that is mounted in an ATM vestibule. The frequency of pictures taken is set in VIP Capture.

Viewing pictures
If you have viewed several photos for one day, the pictures are automatically archived when using a modem connection. The pictures can be viewed at a later time and can be sorted by type, number, time, camera, or description. You can view thumbnail pictures for one camera. Any changes that you make to a picture during your session of VIP Retrieval (changing contrast, etc.) can not be saved back to the VIP Database.

VIP Retrieval also allows you to add a description to a picture when it is printed out as an incident report. For example, if the person is wanted by police for questioning, you can
include that information in the description field before the incident report is printed. Each incident report is printed on an 8½ x 11 sheet of paper from a standard printer.

When fraud cases or robberies do occur, the VIP system enables you to retrieve the relevant pictures more quickly than was possible with the VCR system of reviewing video tapes.

What you see on your desktop
When you start up the VIP Retrieval application, the main window opens, as shown below.

VIP Retrieval menu bar
VIP Retrieval has two different menus that alternate depending on what you are doing in the application.

The first menu is available when you start up the application and any time there are no documents open. Menu options include contacting a remote site, loading existing pictures incident report, and incident report setup. The main menu bar is shown below.
A different menu bar is available when you have a document open, i.e. after you have selected a picture to view (either the picture was saved or it was just retrieved from a remote site). The commands available from this menu bar are used mainly to manipulate and improve the quality of the picture, although the changes are not saved.

If you close all the document windows, the menu bar changes back to the menu bar at the application startup.

**Toolbar**

The Toolbar is located underneath the menu bar at application startup. The Toolbar contains buttons that provide shortcuts to common menu commands, such as Load Image, Print, and Save As. You can find out what each button does by resting the mouse pointer over the button. A box appears, displaying the button name. You can move the Toolbar by clicking and dragging it anywhere on the desktop. A picture of the Toolbar is shown below.

On the View menu, there is a Toolbar toggle command. If the toolbar is not displayed, click the View menu, and then click the Toolbar command. If you do not want the Toolbar displayed, the Toolbar command can be toggled off.

- Clicking the Load Image tool opens the Load Image window. The Load Image window is used to select local pictures for viewing.

- Clicking the Load Remote Image tool opens the Load Remote Image window. The Load Remote Image window is used to select remote pictures for viewing.

- Clicking the NetVideo tool opens the NetVideo window. The NetVideo window displays the Live Video window.

- Clicking the Connect tool opens the Connect to Site window. The Connect to Site window is used to select a remote site for viewing.

- Clicking the Disconnect tool terminates the connection to the remote site.

- Clicking the “Start synchronized playback” tool allows multiple cameras to play in a synchronized mode.

- Clicking the “Stop synchronized playback” tool stops the synchronized play mode.
Clicking the Save As tool opens the Save As window. You can save VIP pictures in different picture formats so that they can be viewed by other applications.

Clicking the Self Extracting tool opens the Create Self Extracting file window. You can save a sequence of VIP pictures, (timelapse or transactions) so they can be viewed on computers that do not have VIP Retrieval installed.

Clicking the Copy tool copies the selected item to the Clipboard.

Clicking the Incident Report tool opens the Incident Report window. You can view print preview, print, save, or email the incident report.

Clicking the About tool opens the About box, providing copyright and version information about VIP Retrieval.

Use the Context tool to obtain help on an item of VIP Retrieval. When you click the Help button, the mouse pointer changes to an arrow and question mark. Click on the item in the VIP Retrieval window, such as another Toolbar button. A pop-up explanation (the Help topic) will be shown for the item you clicked.

**Status Bar**

The status bar is displayed at the bottom of the VIP Retrieval window. The status bar provides context-sensitive help as you use VIP Retrieval. A picture of the Status Bar is shown below.

The left area of the status bar describes actions of menu items as you navigate through menus. The right areas of the status bar indicate which of the following keys are latched down:

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAP</td>
<td>The Caps Lock key is latched down.</td>
</tr>
<tr>
<td>NUM</td>
<td>The Num Lock key is latched down.</td>
</tr>
<tr>
<td>SCRL</td>
<td>The Scroll Lock key is latched down.</td>
</tr>
</tbody>
</table>

To display or hide the status bar, select the Status Bar toggle command from the View menu (e.g. if the status bar is not displayed, click the View menu, and then click the Status Bar command).
What’s new in VIP Retrieval 9.7?

This version of VIP Retrieval has the following updates:

- Improved support to handle large number of transactions.

- AVI exporting improvements now uses Indeo compression and will export 640x480 images as 640x480 (it used to export 640x480 as 320x240).
Chapter 2 : Getting Started with VIP Retrieval

This chapter describes how to start, configure and exit the VIP Retrieval program.
Starting VIP Retrieval

To start VIP Retrieval, click Start; Programs; VIP; then click the VIP Retrieval icon.

Configuring VIP Retrieval

After the software is installed, configure VIP Retrieval using the following quick reference list below. Each step is explained in detail later in this chapter.

1. Setup or change the default printer.
2. Modify the footnote text and adding a customer logo for the Incident Report.
3. Configure the Preferences settings.
4. Setup the display of the toolbar and status bar.
5. Add sites to the Site List.
6. Setup the display of the Tip of the Day window.

Setting up or changing the default printer

To setup/change the printer specifications, follow the steps described below.

1. Open the desired image. From the File menu, click Incident Report.
2. The Incident Report window opens. Click on Print Preview. In the Print Preview window, click on Print. This window is used to give specifications for printing, including the default printer that is used to print incident reports.

2. Select which printer you want to use as the default printer. If a printer is not available or if you wish to fax an incident report, see Windows Help. To print incident reports in VIP, use the portrait page orientation.

3. Click Print to close the print the Incident Report and save the printer specifications.
Modifying the footnote text & adding a customer logo

From the File menu, click Incident Report Setup. The Incident Report Setup window opens.

This window is used to change the text found at the bottom of incident reports, as well as add a customer logo to the incident report.

In the Enter footnote field, type up to six lines of text. This text will be printed at the bottom of every incident report. If you do not want to use the footnote, deselect the Print footnote checkbox.

In the Logo area, specify the location and file name of the customer logo. This will display and print the logo at the top of the incident report. The customer logo cannot be more than 90 pixels in height.

Click OK to save the footnote text and logo location and close the Incident Report Setup window.
Configuring the Preferences settings

From the View menu, click Preferences.

Selecting the Preferences command opens the Preferences window as shown on the following page.

In the Preferences window, you specify:

**General Settings**
- If transaction information is automatically displayed with images.
- If the Playback Speed slider is automatically displayed when viewing timer and transaction pictures.

**Time Lapse Playback Settings**
- To automatically zoom the image to fit the window, so that the growth or shrinkage is maintained for every frame, or
- To automatically size (enlarge and/or shrink) the window to fit the image during time lapse playback. It is recommended that the VIP be configured so that the window is automatically enlarged to fit the image.

**Remote Connection Inactivity Timeout**
- To automatically disconnect a remote Retrieval connection based on keyboard/mouse inactivity for a specified amount of time.

**Quick Export Settings**
- To automatically export the image and its information to the location specified. These files can then be imported by other applications.
Click OK to save the changes and close the Preferences window.

**Displaying the toolbar and status bar**

In the View menu, there are the Toolbar and Status Bar toggle commands.

The Toolbar command is a toggle command that specifies whether or not the Toolbar is displayed. To hide the Toolbar, ensure that the Toolbar command is toggled off.

The Status Bar command is a toggle command that specifies whether or not the Status Bar is displayed at the bottom of the screen. To hide the Status Bar, ensure that the Status Bar command is toggled off.
Adding sites to the Site List

Before connecting to a remote capture site, the site must be added into the Site List.

From the Remote menu, click Site List. The Site List window opens.

You can add Regions, in which to organize the site list. You can then add a new site, delete or change the information for an existing site. These are described in the sections that follow below. The Sites scrollbox contains a list of sites, including the site number, site name, phone number or network address and other relevant information.

Adding a remote site

To add a new site, follow the steps described below.

1. From the Remote menu, click Site List.

2. In the Site List window, click Edit Regions. In the Region Editor, click Add.
Regions are used to organize your sites into categories (e.g., North, East, South, West). Once a region has been created, all sites can be entered within that region.

3. Enter the Region name and click OK. Click Close to exit from the Region Editor window.

5. Enter the site number, site name, network address, modem number or dynamic IP settings and other information in the appropriate fields.

   The connection to each individual site is specified in the Connection Type area. Each connection made with the site will be based on the information entered in the Site List.

6. Click OK. The new site will now be listed in the Sites scrollbox of the Site List window.

7. Click Close to exit from the Site List window.

**Configuring the Dynamic IP Settings**

To configure the Dynamic IP Settings, follow the steps described below.

1. From the Remote Site window, click the Settings button. The Dynamic IP Settings window opens.

2. Enter the FTP Server, Directory, User Name and Password for the Primary FTP Site. If you have a backup FTP site, enter its information in the appropriate fields.

3. Click OK to close the window and save the settings.
Deleting a remote site

Note that when you delete a region, you will also be deleting the remote site entries. To delete an existing site, follow the steps described below.

1. From the Remote menu, click Site List.

2. Select the site from the Sites scrollbox by clicking it. If the site is not displayed, refer to Appendix B for ways to easily find the site.

3. After selecting the site, click Delete. A window will appear asking you to confirm the decision to delete the specified site. If you delete the site, you will be also deleting any pictures archived on the retrieval machine.

4. If you want to delete the site (and all the images on the retrieval machine) click Yes. The Site List window appears with the deleted site removed from the list in the Sites scrollbox. If you click No, the site (and its transactions) will not be deleted and still appears on the Sites scrollbox.

5. Click Close to exit from the Site List window.

Changing a remote site

To edit an existing site, follow the steps described below.

1. From the Remote menu, click Site List.

2. Select the site from the Sites scrollbox by clicking it. If the site is not displayed, refer to Appendix B for ways to easily find the site.

To locate a site based on search criteria, click the Search button. This opens the Site Search window as shown below.
3. Specify the “Search Type” and the search criteria. Click on “Search” to locate the sites that match your search criteria. Click to highlight the correct site and click on Select.

4. The selected site will be highlighted in the Site List. Click on Edit to open the Edit Site window.
You can then change the information listed in the site number, site name, phone and other information fields.

4. Click OK when you have finished making changes. The changes will now be listed in the Sites scrollbox of the Site List window.

5. Click Close to exit from the Site List window.

**Displaying tips on startup**

From the Help menu, click the Tip of the Day. The Tip of the Day window opens.

![Tip of the Day Window](image)

Hints on using VIP are displayed in this window.

Click the Show Tips on StartUp checkbox to open the Tip of the Day window automatically when the VIP Retrieval application is started.

Click Close or press the Esc key to close the Tip of the Day window. If the Esc key is pressed to close the window, any changes to the Show Tips on StartUp checkbox are ignored.

**Exiting VIP Retrieval**

To quit the VIP Retrieval application, from the File menu, select the Exit command.
Chapter 3 : Retrieving Pictures

Once the remote site has been added in VIP Retrieval, a connection to the site can be made. This chapter describes how to retrieve pictures from a local or remote capture site.
Retrieving timelapse and transaction pictures

Once the remote site has been programmed in VIP Retrieval, you can contact the remote site through the modem or network from the retrieval station.

To retrieve timelapse and transaction pictures from a remote site, follow the steps described below.

1. To view images locally, select Load Local Image from the File menu. Skip to step 4 to load images locally.
   
   Shortcut

   To view images remotely, select Connect from the Remote menu.
   
   Shortcut

   The Connect to Site window opens.

   ![Connect to Site window]

   2. In the Connect to Site window, select the “Region” and then the Capture “Site”. To change the Region or Site, click the arrow next to the box and then click the appropriate site in the drop-down list. Enter your “User Name” and “Password” that was set up on the Capture computer. You can save the password by selecting the Save user name and password checkbox.

   Click on the Search button to perform a Site Search.

   3. The Status Bar will display the message, “Downloading timelapse and transactions from remote site”. Once the downloading is complete, the timelapse and transaction list will appear.

   Only cameras the logged in user has access rights to will be available.

   4. In the “Date” field, enter the date of the images you want to retrieve. The images displayed are those of the current date. To change the date, see Appendix A.
5. Select the camera that you want to view. Click OK to view the selected image(s).

If you want to go back to the local list, click File and then Load Local Image. If you want to go back to the remote list click File and then Load Remote Image.

Shortcut

To reload the most current files while connected, click the “Refresh” button on the Load Image window.

Once the camera is selected, the Preview window opens automatically, displaying the pictures retrieved for that camera.

Now you can view your retrieved pictures, as described in Chapter 4.
Chapter 4 : Viewing Pictures

This chapter describes how to select pictures for viewing that have just been retrieved. Viewing transaction pictures is described separately from the process for viewing timer pictures.
Viewing a transaction picture

If you have just retrieved pictures, the Transaction Preview window opens automatically, so skip to Step 5. If you have disconnected, the pictures that you viewed were saved to your computer, as described in Chapter 6.

To view retrieved pictures, follow the steps outlined below.

1. To view images locally, select Load Local Image from the File menu.
   
   **Shortcut**

   To view images remotely, select Load Remote Image from the File menu.
   
   **Shortcut**

   The Load Image window opens.

   ![Load Image Window]

   Only cameras the logged in user has access rights to will be available.

2. In the “Date” field, enter the date of the transaction(s) you want to view. To change the date, see Appendix A.

3. The images scrollbox lists the transaction pictures for the date specified. You can sort the transactions by type, number, time, zone, or camera.

   Some pictures for the same day may have the same transaction number, e.g. a picture taken at 8:30 AM may have the same transaction number as a picture taken at 4:30 PM. In such a case, use the time to distinguish between the two pictures.
If numerous pictures are listed, refer to Appendix B for ways to easily find the desired picture.

4. Select a transaction by clicking it and clicking OK, or double-click the transaction. The Transaction Preview window opens, as shown below.

5. You can view the pictures by:
   - Clicking the next transaction and previous transaction buttons to advance or rewind to the first picture of each transaction. You can also use the arrow keys to scroll through the transaction list.
   - Clicking the transaction in the transaction list below the picture.
   - Clicking the play button to show all the transaction pictures consecutively for the active camera on the day selected. Drag the Playback Speed slider in either direction to change the playback speed or click on the Real Time button to play the video at the rate in which it was recorded.
   - Clicking the rewind button to rewind to the first frame of the first transaction for the selected date.
   - Clicking the next frame and previous frame buttons to advance or rewind the pictures one frame at a time, within the same transaction.

If two terminals are covered by the same camera and both terminals produce transactions simultaneously, then you will be able to display both transaction receipts (as seen above) on the transaction window. To view the transactions, click on the tabs to toggle through each receipt.
You can retrieve pictures from different sites and for different times of the day. To view pictures taken from other cameras, go back to Step 1.

Once you have a document open, the commands on the menu bar change, providing you with tools to edit the picture. The changes made to the picture are temporary and are not saved. The specific commands you can use to change the picture are described in Chapter 7.

**Viewing a timer picture**

After you have connected to a site and retrieved timer pictures, you can view all of them – thumbnails and fully downloaded pictures. Pictures are displayed according to time, so thumbnail pictures may be interspersed with full-size pictures. To view full size images deselect the Thumbnail checkbox. If you have just retrieved pictures, the Timer viewing window opens automatically, so skip to Step 5.

To view timer pictures, follow the steps described below.

1. To view images locally, select Load Local Image from the File menu.
   **Shortcut**
   
   To view images remotely, select Load Remote Image from the File menu.
   **Shortcut**

   The Load Image window opens.

   ![Load Remote Image Window](image)

2. In the Date field, enter the date of the timer picture(s) you want to view. To change the date, see Appendix A.
3. The Pictures scrollbox lists the timer pictures for the date specified. You can sort the timer pictures by type, number, time, zone, or camera.

If numerous pictures are listed, refer to Appendix B for ways to easily find the desired picture.

4. Select a Timer picture by clicking it to highlight it and click OK, or double-click the timer picture. The Timer viewing window opens.

![Timer viewing window diagram]

The site name and camera description are shown at the top of the window.

5. You can view the pictures by:
   - Clicking the play button to show all the timer pictures consecutively for that day. Drag the Playback Speed slider in either direction to change the playback speed or click on the Real Time button to play the video at the rate in which it was recorded.
   - Clicking the stop button to stop playing at any time.
   - Clicking the rewind button to rewind to the beginning of the pictures.
   - Clicking the next frame and previous frame buttons to advance or rewind the pictures one frame at a time.
   - Dragging the Frame slider in either direction to view all pictures within the hour specified in the hour box. The hour box is located at the bottom right hand corner of the window and indicates the desired starting hour of pictures.
• Clicking the “Search for video motion” button to search for the next image with motion. To cancel searching, click the “Cancel video motion search” button. Click on the “Select motion detection area” button, as described in the section “ Selecting the motion detection area.”

**Using synchronized playback**

When viewing multiple cameras for the same incident, you may want to view the cameras in sequence. To achieve this, you must open all cameras pertaining to the incident. Highlight the camera where the incident started to make it the active camera and the master control.

Click on the “Start synchronized playback” button on the toolbar to synchronize the playback in real time.

To stop or pause the current frames, click on the “Stop synchronized playback” button on the toolbar.
Selecting a motion detection area

You can select a motion detection area by highlighting the area of the image that VIP Retrieval will search for motion. The steps described below provide the procedure for setting the active camera.

1. From the Timer window, click the “Select motion detection area” button.
   
   2. By default, the video detection area is all selected. If you want to change the detection area, select the Highlighter Width. Hold the right mouse button over the areas to be eliminated.

   3. In the Sensitivity area, specify the amount of change that must occur in an image in order for motion to be detected.

   4. Click OK to close the Video Motion window and save the settings.
Chapter 5 : Transaction Queries

This chapter describes how to create a query using keywords and/or dollar amount filters. Details will be provided on how to run queries.
Adding a query

Before you can run a query, you must set up the search parameters. To do this you must add a query to the list using the keyword and/or dollar amount filters.

To add a query, follow the steps outlined below.

1. To view the query list, select Query List from the View menu.

The Query List window opens.

2. Click on Add to add a query. The Add Query window opens.
3. Enter a Query Name in the appropriate field.

4. Click on the Keyword Editor button to add keywords to be used in the queries. The Keyword Editor window opens. Enter words that you will want to filter out from your transaction receipts.

5. Click OK to save the keywords and return to the Add Query window.

6. Select the keywords that you want to use for the query. There are several different types of queries you can create. The following four examples will show you the different query types.

   If you want to use the $ Amount Filter, select the Enable checkbox. Enter the receipt information that pertains to the dollar amount that you want to search for. Select the comparative operation from the list of Equals, Greater than, Greater than or equal, Less than, or Less than or equal. Enter the dollar amount that the comparative operation will use.
Querying using “And”

Example 1: If you want to query “item 1” and “item 2”, you must select the two items from the same column list. The following example uses Gas and Magazines.
**Querying using “Or”**

Example 2: If you want to query “item 1” or “item 2”, you must select the one item from each column list. The following example uses Gas or Magazines.

![Add Query dialog box](image-url)
Querying using “And” or “Or”

Example 3: If you want to query “item 1 and item 2”, or “item 3” alone, you must select two items from the same column list and one item from the other column list. The following example uses Gas and Magazines or Water.
Querying using the “$ Amount Filter”

Example 4: If you want to query a specific dollar amount from the receipt, you can use the “$ Amount Filter”. This can be used in conjunction with the keywords. The following example uses Gas purchases that have a Total equal to $25.00.

7. Once you have specified the criteria for the query, click on OK to save the settings and return to the Query List window.

8. You can Add, Edit, or Delete a query in the Query List. Click on Close to return to the Run Query window.
Importing and Exporting Queries

Once you have added the queries, you can export the configuration of the queries for use on another computer. If you have a saved query, you can also import the configuration file to be used on this computer.

To import a query, follow the steps outlined below.

1. Select Query List from the View menu. The Query List window opens.

2. Click on the “Import” button. The Import Queries window opens.

3. In the Look in area, select where the query file is saved. Click on the query file and click on Open. The query is now imported into your Query List window.
To export a query, follow the steps outlined below.

1. Select Query List from the View menu. The Query List window opens.

2. Click on the “Export” button. The Export Queries window opens.

3. In the Look in area, select the area where you want to save the query file.

4. Enter a name in the File name area and click on Save.
Running a query

Once you have added a query, you can run it using the captured data.

To run a query, follow the steps outlined below.

1. From the Transaction window, click on the Query button.

If you just added a query, you should now be in the Run Query window.

The Run Query window opens.

2. Choose the query you want to use from the Select Query drop-down list.

If you want to create a new query, click on the Query List button and follow the instructions for adding a query.

3. Specify the starting date and time where the query should begin looking for data.

4. Specify the ending date and time where the query should stop looking for data.

5. If you want to query data from all cameras, select the Search all cameras checkbox.

6. Click on the Run Query button to display the queried data in the transaction window.
The example below shows “Gas”, where the “Total is equal to $25.00”. To view the transactions within the queried data, refer to Chapter 4, Viewing Pictures.

To remove the current query and return to all transactions for the selected camera, click the Remove Query button.
Chapter 6: Viewing Live Video

This chapter describes how to contact a remote site in order to view live video. Live video is retrieved through the NetVideo tool within the VIP Retrieval application.
Viewing live video

Live Video is retrieved through the NetVideo. NetVideo is available through VIP Retrieval to connect to the remote site and view live activity at the site.

Follow the steps below to view live video at a site.

1. From the Remote menu, click Connect.

   **Shortcut**

   The Connect to Site window opens.

2. In the Connect to Site window, select the “Region” and then the Capture “Site”. To change the Region or Site, click the arrow next to the box and then click the appropriate site in the drop-down list. Enter your “User Name” and “Password” that was set up on the Capture computer. You can save the password by selecting the Save user name and password checkbox.

3. The Status Bar will display the message, “Downloading timelapse and transactions from remote site”. Once the downloading is complete, the timelapse and transaction list will appear, as shown on the next page.
4. Click on Cancel to close the Load Remote Image window.

5. From the File menu, click View NetVideo.

   **Shortcut**

   Only cameras the logged in user has access rights to will be available.
The live video window displays live images from the camera specified in the Camera field. The remote image size, frames per second (FPS), and the average frame size are also displayed above the live image.

To select a different camera, click the down arrow and then click the appropriate camera in the pop-up list. When you select a different camera, there is a slight delay before the window is refreshed.

To speed up the video you can change the remote image size. This is done by using one of the two toggle buttons, 160 x 120 or 320 x 240.

When you are finished viewing live video, click the Windows Close button (at the top right hand corner of the window).

**Viewing the multiplexer display**

The multiplexer display window is used to view captured images (not live video) at the remote site. You can use VIP NetVideo to connect to the site and view the multiplexer display. While viewing live video, follow the steps below to view the multiplexer display for the site.

1. From the NetVideo window, click the Multiplexer button. The multiplexer display window opens.
The multiplexer display window displays the images being captured for all cameras that are enabled to take pictures, and are selected in the camera list window. The camera name is listed above the image.

If a transaction camera is displayed, the image will be refreshed once a transaction occurs. If a timelapse camera that is using video motion is displayed, the image will be refreshed once motion occurs.

To speed up the video you can change the remote image size. This is done by using one of the two toggle buttons, 160 x 120 or 320 x 240.

To show or hide the camera list window, click the camera list button.

When you have finished viewing the multiplexer display, you can view live video by clicking the Live Video button.

When you are finished viewing live video, or the multiplexer display, click the Windows Close button (at the top right hand corner of the window).

If you are finished retrieving from the site, select Disconnect from the Remote menu.

Shortcut
Chapter 7 : Manipulating Pictures

After you select a picture to open in a document, the menu bar changes. The new menu provides tools for enhancing the color and clarity of pictures, by changing the coloring, orientation, and size of pictures. Many of the activities discussed in this chapter use the commands from the Image and Color menus. This chapter also describes how to export a picture to a different picture format, how to archive pictures, how to read a VIP archive file, and how to view pictures archived by VIP Retrieval.
Changing the picture’s orientation or sharpness

If you want to change the orientation of the picture or sharpen the picture, the commands on the Image menu are used. You can also use your right mouse button to click anywhere on the document to bring up a pop-up menu of commands for editing the picture. A picture of the Image menu is shown below.

Using the commands on the Image menu, you can manipulate the image as follows:
- Flip
- Reverse
- Rotate
- Effects (Sharpen and Edge Enhance)

Flipping the picture
Select the Flip command to turn the picture upside down.

Reversing the picture
Select the Reverse command to display a mirror image of the picture.

Rotating the picture
To rotate a picture, select the Rotate command from the Image menu. A pop-up menu appears, with commands for rotating the picture. You can rotate the picture 90° clockwise, 180° clockwise, or 270° clockwise respectively, by using the commands on the pop-up menu.

You can also enter a different angle of rotation. Select the Any Angle command from the Rotate pop-up menu. The Rotate window opens.
Enter an angle in degrees (from 1 to 360) to rotate the picture clockwise.

Click the OK button to close the Rotate window and rotate the picture.

**Sharpening the picture**

To sharpen the whole picture, or just the edges, select the Effects command from the Image menu. A pop-up menu appears, providing two commands, Sharpen and Edge Enhance.

Select the Edge Enhance command to automatically sharpen the edges in the picture.

To sharpen the whole picture, select the Sharpen command. The Sharpen window opens.

You can use the arrows on the scroll bar to specify the amount of sharpening you want done to the image, or you can enter an amount in the number field, from -100 to 100. A negative number will make the picture blurrier. Click the OK button to close the window and sharpen the picture.
Adjusting the color of the picture

When you want to improve the coloring in a picture, you can use many of the commands from the Color menu. A picture of the Color menu is shown below.

Using the commands on the Color menu, you can manipulate the following aspects of the picture:
- Halftone
- Grayscale
- Brightness
- Contrast
- Hue
- Saturation
- Gamma correction

Changing the halftone

Halftoning reproduces a photograph effect by digitally photographing the picture through a screen that contains a grid pattern. Graduations of tone are simulated using dots. From the Color menu, select the Halftone command to open the Halftone window.

Use the arrows on the scroll bar to increase or decrease the halftone angle, or enter an amount in the number field from -359 to 359. Use the Type pop-up list to specify what kind of halftoning to do, i.e., halftone for printing or halftone for display. Click the OK button to close the window and change the halftone settings.
Color to grayscale
You may want to change a color picture to grayscale if it will not be printed on a color printer. From the Color menu, select the Grayscale command to change a color picture to grayscale.

Changing the brightness
You can increase or decrease the overall intensity of a picture by changing its brightness. From the Color menu, select the Brightness command to open the Brightness window.

Use the arrows on the scroll bar to increase or decrease the brightness, or enter an amount in the number field from -100 to 100. The higher the number, the more the picture will be brightened. A negative number will darken the picture. Click the OK button to close the window and change the brightness.

Changing the contrast
You can adjust the difference between the light and dark areas by changing the contrast. From the Color menu, select the Contrast command to open the Contrast window.

Use the arrows on the scroll bar to increase or decrease the contrast, or enter a value in the number field from -100 to 100. Click the OK button to close the window and change the contrast.
Changing the hue

Hue can be referred to as pigments. Yellow, cyan, blue, magenta, etc., are different hues. When you change the hue, it’s as if you are rotating a color wheel to change the colors. The position of the color, relative to itself, is rotated. For example, a cardboard box could be blue or purple if you change the hue the appropriate amount. Hue rarely needs to be changed.

The hue can only be changed on color pictures.

From the Color menu, select the Hue command to open the Hue window.

Use the arrows on the scroll bar to increase or decrease the hue, or enter an amount in the number field from -359 to 359. Click the OK button to close the window and change the hue.

Changing the saturation

You can increase the purity of the color in an image by changing the saturation.

The saturation can only be changed on color pictures.

From the Color menu, select the Saturation command to open the Saturation window.

Use the arrows on the scroll bar to increase or decrease the saturation, or enter an amount in the number field from -100 to 100. A high negative number will make the image approach black and white. Click the OK button to close the window and change the saturation of the picture.
Changing the gamma correct

You can boost the dark areas while keeping the bright areas of an image consistent by using a gamma correction. Gamma correct is used in situations where the image on the screen looks different from what you read in or print out.

From the Color menu, select the Gamma Correct command to open the Gamma Correct window.

Use the arrows on the scroll bar to increase or decrease the gamma correction, or enter an amount in the number field from 0.00 to 4.98. The greater the value, the greater the boost in dark areas, so a number below 1.00 will darken the picture. Click the OK button to close the window and perform the gamma correction.

Zooming an image

You can magnify an image for viewing purposes only. This can be useful when changing elements in a picture, or for viewing details. However, when you print an incident report, the original size of the picture is printed.

Select the Zoom command from the View menu. A pop-up menu with three choices is displayed: Normal, Fit Image To Window and User Defined.

Normal

Select the Normal command to display the image at 100% magnification.

Fit Image To Window

Select the Fit Image To Window command to magnify or reduce the picture to fit inside the document window. The image fills the whole window and the entire image is visible.
User Defined

The User Defined command opens the Zoom window.

The Zoom window lets you specify the percentage to zoom in on the picture (in per cent). Use the arrows on the scroll bar to increase or decrease the magnification, or enter an amount in the number field from one to 800 to specify the percentage to magnify the picture. Click the OK button to close the Zoom window and zoom in on the picture.

Resizing the window frame

Selecting the Snap Window To Image command from the View menu, resizes the window frame to fit around the picture. This command is useful when you zoom the picture.

Displaying transaction information

The Information command (on the View menu) is a toggle command that specifies whether or not the transaction information for a picture is displayed above the picture. To hide the transaction information, ensure that the Information command is toggled off.

Displaying the Playback Speed slider

The Playback Speed Control command is available on the View menu only when you are viewing a timer picture. This command is a toggle command that specifies whether or not the Playback Speed slider is displayed when viewing a timer picture. To hide the slider, ensure that the Play Speed Control command is toggled off.
Viewing technical information of a picture

The Image Properties command (on the View menu) opens the Image Properties window. The Image Properties window lists technical information about a picture when it is displayed in an open document.

The technical information includes:
• The width of the image in pixels (Width).
• The height of the image in pixels (Height).
• The number of bits that are used to define the color of each pixel in the image (Bits Per Pixel). For example, 24-bit = 16 million colors.
• The number of bytes used to store the image (Size).

To close the Image Properties window, click Close.

Describing a picture

Selecting the Image Description command (on the Edit menu) opens the Image Description window.

The top of the Image Description window contains the site number, the camera that took the picture and the date and time the picture was taken.

In this window you can enter a description that is printed at the bottom of the incident report. In the Description area, enter up to six lines of text.

Click OK to save the description and close the window.
**Undoing changes**

Selecting the Undo command (on the Edit menu) reverses the last action performed.  
**Shortcut**

Keys: CTRL+Z or ALT+BACKSPACE

**Copying to the Clipboard**

Selecting the Copy command (on the Edit menu) copies the selected item to the Clipboard.  
**Shortcut** or Keys: CTRL+C or CTRL+NUM 0

**Closing the active document**

Selecting the Close command (on the File menu) closes the active document.

**Working in VIP**

The commands described below, selected from the Window menu, apply when you have more than one VIP Retrieval document open at a time.

- Close All — closes all open documents. This is a time saving feature, which is useful when multiple documents are open.
- Cascade — arranges all the open VIP Retrieval windows so that they overlap each other evenly.
- Tile — arranges all the open VIP Retrieval windows so that they do not overlap one another.
- Arrange Icons — arranges the icons of the minimized documents at the bottom of the screen.
- 1, 2, ... — VIP Retrieval displays a list of currently open document windows at the bottom of the Window menu. The checkmark indicates which document is currently active. To display a document, click on the document name in this list.
Exporting a picture to a different format

You can save a VIP Retrieval picture in a different picture format so that it can be read by other applications.

To export a picture, follow the steps described below.
1. From the File menu, click Save As. Note that the Save As feature is only available after you have selected a picture for viewing (the picture is an open document).

   **Shortcut**

The Save As window opens.

2. Specify where you want the picture saved in the Save in field. To save to a different drive and/or folder, click the arrow next to the Save in box, and then click the drive you want, and then double-click the folder.

3. Specify what name to give the file in the File name field.

4. Specify the file type in the Save as type field.

5. Click Save to store the image under the format specified.
Archiving a transaction picture

In Windows XP, you can archive your transaction files directly to a CD. This will be described in detail where there are variances from Windows 2000.

To archive a transaction picture, follow the steps described below.
1. Find the picture that you want to archive, refer to the section “Viewing a transaction picture” of Chapter 4.

2. Note that the Write Archive feature is only available after you have selected a picture for viewing (the picture is an open document).

To create a self extracting archive, select Create Self Extracting File from the file menu. This file type does not require the use of the VIP Retrieval application.

To create an AVI file, select Create AVI File from the file menu. This file type does not require the use of the VIP Retrieval application.

To create an archive, select Write Archive from the file menu. This file type requires the use of the VIP Retrieval application.

The Archive Transactions window opens.

3. Specify where you want the picture archived in the Save As field or click the ellipsis button. Clicking the ellipsis button opens the Save As window.

To save to a different drive and/or folder, click the arrow next to the Save in box, and then click the drive you want, and then double-click the folder.
If using Windows XP, you can archive the files directly to a CD. In the “Save in” area, select the CD-ROM.

4. Specify what name to give the archive file in the File name field. The type of file you are creating will appear in the Save as type field.

Write Archive will appear as VIP Files (*.VIP). Create Self Extracting Archive will appear as VIP Self Extracting Files (*.EXE). Create AVI file will appear as AVI Files (*.AVI).

5. Click Save. The path where the file(s) will be stored and the file name will appear in the Save As field. Also displayed is the file extension of the type of file you are saving.

6. Specify whether you want to use a time range or a range of transaction numbers by clicking the appropriate radio button.

7. In the Start field, specify the first frame you want to archive. To change the value, see Appendix A.

8. In the End field, specify the last frame you want to archive. To change the value, see Appendix A.

9. Click OK. The Exporting dialog box appears on the screen to show the status of the archive.

A window opens to indicate that the file has been saved successfully. If the file has been saved successfully, click OK to close the window.

If you are writing the archive directly to a CD and have completed the steps outlined above, continue at the section entitled “Archiving to a CD” for instructions on burning the CD.

Archiving a timer picture

In Windows XP, you can archive your timer files directly to a CD. This will be described in detail where there are variances from Windows 2000.

To archive a timer picture, follow the steps described below.
1. Find the picture that you want to archive, refer to the section “Viewing a timer picture” of Chapter 4.

2. Note that the Write Archive feature is only available after you have selected a picture for viewing (the picture is an open document).
To create a self extracting archive, select Create Self Extracting File from the file menu. This file type does not require the use of the VIP Retrieval application.

To create an AVI file, select Create AVI File from the file menu. This file type does not require the use of the VIP Retrieval application.

To create an archive, select Write Archive from the file menu. This file type requires the use of the VIP Retrieval application.

The Archive Time Lapse window opens.

3. Specify where you want the picture archived in the Save As field or click the ellipsis button. Clicking the ellipsis button opens the Save As window.

   To save to a different drive and/or folder, click the arrow next to the Save in box, and then click the drive you want, and then double-click the folder.

   If using Windows XP, you can archive the files directly to a CD. In the “Save in” area, select the CD-ROM.

4. Specify what name to give the archive file in the File name field. The type of file you are creating will appear in the Save as type field.

   Write Archive will appear as VIP Files (*.VIP). Create Self Extracting Archive will appear as VIP Self Extracting Files (*.EXE). Create AVI file will appear as AVI Files (*.AVI).

5. Click Save. The path where the file(s) will be stored and the file name will appear in the Save As field. Also displayed is the file extension of the type of file you are saving.

6. In the Start Time field, specify the time of the first frame you want to archive. To change the time, see Appendix A.

7. In the End Time field, specify the time of the last frame you want to archive. To change the time, see Appendix A.
8. Click OK. The Exporting dialog box appears on the screen to show the status of the archive.

A window opens to indicate that the file has been saved successfully. If the file has been saved successfully, click OK to close the window. If you are writing the archive directly to a CD and have completed the steps outlined above, continue at the section entitled “Archiving to a CD” for instructions on burning the CD.

Archiving to a CD

Before you can write the archives to a CD, you must enable this feature in Windows XP. To do this, follow the steps below.

1. Double-click on My Computer.
2. Right-click on the CD-ROM drive that will burn the CDs and select Properties.
3. Select the Recording tab.
4. Click the “Enable CD recording on this drive” checkbox.

![Image of DVD/CD-RW Drive Properties dialog box]
5. Click OK to save the settings and close the properties window.

In Windows XP, if you are writing the archive directly to a CD, continue with the steps outlined below.

1. In the CD Writing Wizard, you can enter a “CD name”. This only needs to be done the first time you use the CD. Click on Next to continue.

2. The data will be initialized, prepared for burning and then written to the CD. This may take some time depending on how much data is being written to the CD.
3. If you want to write these files to another CD, select the checkbox. Click on Finish to complete the CD writing process.
Viewing Retrieved Pictures

When connected through a dial-up connection, any retrieved pictures from sites can be viewed once disconnected. Any pictures you view while connected will automatically be archived to your hard drive. Pictures that are viewed through a network will not be saved automatically.

To view retrieved pictures, follow the steps described below.
1. From the File menu, click Open Archive. The Open Archive window opens.

2. In the Look in field, select the local hard drive (C:). Select the Remote folder and click open. Select the Region name and click open. Select the Site name and click open. Locate the file you want to view, select it, and click open. The file formats for remote images are as follows:

   TLCCmmdyy.vip or TRCCmmdyy.vip where:
   “mm” gives the month the pictures were taken.
   “dd” gives the day the pictures were taken.
   “yy” gives the year the pictures were taken.
   “TL” designates that this file contains timer pictures.
   “CC” gives the camera index for timer pictures.
   “TR” designates that this file contains transaction pictures.

3. The transaction or timelapse window will open displaying the previously viewed images.

To navigate through the pictures, refer to Chapter 4, Viewing Pictures.
Reading a VIP archive file

Before you read a VIP archive file that is stored on any drive, the file must first be created, refer to the sections “Archiving a transaction picture” and “Archiving a timer picture” of this chapter.

To read a VIP archive file that is stored on any drive, follow the steps described below.

1. From the File menu, click Open Archive. The Open Archive window opens.

2. Specify which file you want to view in the File name field. To view a VIP archive file in a different drive and/or folder, click the arrow next to the Look in box, and then click the drive you want, and then double-click the folder.

3. After you have specified the file you want to read in the File name field, click Open.

   If a transaction picture was chosen, the Transaction Preview window opens, refer to the section “Viewing a transaction picture” of Chapter 4.

   If a timer picture was chosen, the Timer viewing window opens, refer to the section “Viewing a timer picture” of Chapter 4.

After you have made all the changes to the picture, you can print an incident report as described in Chapter 8.
Chapter 8 : Incident Report

In VIP Retrieval, pictures are printed in the form of incident reports. This chapter describes how to add additional information to an incident report, how to preview a report before printing and how to print, fax, save, and email the incident report.
Adding text and previewing a picture

The following steps describe how to add optional text to a report and preview it before printing or faxing.

1. Perform all changes needed to the picture, as discussed in Chapter 7.

2. From the Edit menu, click Image Description. The Image Description window opens.

3. Enter any additional information in the Description area, e.g., ‘Wanted by police for questioning.’ The description can contain as much text as the box will hold, i.e., no more than six lines of text.

4. Click OK to close the window and save the image description.
5. From the File menu, click Incident Report Setup. The Incident Report Setup window opens.

In the Footnote area, you can enter a liability disclaimer, or any other relevant information. This information is printed at the bottom of every incident report. If you do not want to use the footnote, deselect the Print footnote checkbox.

In the Logo area, you can specify the location and file name of the customer logo. This will display and print the logo at the top of the incident report.

Click OK to close the window and save the Incident Report Setup.

**Shortcut**

Click on Print Preview. The Print Preview window opens.

You can zoom in to get a closer look at the item by clicking the Zoom In button.

You can zoom out from the picture by clicking the Zoom Out button.
The Next Page, Prev Page and Two Page buttons are not used in VIP Retrieval.

7. To print the picture to the default printer, click Print. Or, click Close to close the Print Preview window without printing the report.

**Printing a report directly**

If you want to print the Incident Report, you can use one of the following methods. Click on File, select Incident Report.
- Click on Print.
- Click on Print Preview, then click on Print.

In all cases, the report is sent directly to the default printer.

**Faxing**

If you wish to fax an incident report, you can do it directly from VIP Retrieval using the Windows faxing function. To send a fax, follow the instructions below.

1. In VIP Retrieval, from the File menu, select Incident Report. The Incident Report window opens.
2. Click on Print Preview.
3. In the Print Preview window, click on Print.
4. Select the desired fax.
5. Click Print to fax the Incident Report and save the specifications.

Further steps depend on the version of Windows. For a more detailed explanation about options for sending faxes, see Windows Help.

**Saving**

If you wish to save an incident report, you can do it directly from VIP Retrieval. To save an Incident Report, follow the instructions below.

1. In VIP Retrieval, from the File menu, select Incident Report. The Incident Report window opens.
2. Click on Save.
3. In the Save Web Page window, specify the location and file name of the file. In the “Save as type” field, select which format to save in (html or mht). An mht file is a web archive file, whereby the report and image(s) are saved in one file.

4. Click Save to store the Incident Report.

**Emailing**

If you wish to email an incident report, you can do it directly from VIP Retrieval. To email an Incident Report, follow the instructions below.

1. In VIP Retrieval, from the File menu, select Incident Report. The Incident Report window opens.

2. Click on Email. The Email Incident Report window opens.

3. Enter the email address(es) of the recipient(s) in the “To” and/or “Cc” areas. You can also click on the ellipsis to view your Outlook Express address book.

4. Enter the Subject and any Content that the recipient(s) may need.

5. Click Send to email the Incident Report.
Chapter 9 : Help/Hints for VIP Retrieval

This chapter describes the commands available from the Help menu. The Help menu is available on application startup and does not change when documents are open.
Useful tips

From the Help menu, click the Tip of the Day. The Tip of the Day window opens.

Hints on using VIP are displayed in this window.

When the Show Tips on StartUp checkbox is clicked, the Tip of the Day window opens automatically when the VIP Retrieval application is started.

To view more tips, click Next Tip.

To close the Tip of the Day window, either click Close or press the Esc key. If the Esc key is pressed to close the window, any changes to the Show Tips on StartUp checkbox are ignored.

Getting help

The VIP Retrieval Online Help is ideal for learning how to use the VIP Retrieval application. Use the Help Topics command to obtain help about a specific procedure of VIP Retrieval. When you select the Help Topics command, the Help Topics window opens.
The list of topics appears. Use the tabs to search for information in several ways.

**Contents tab**
The Contents tab serves as a table of contents for help topics that are available. The topics are grouped by subject. Click the Contents tab and then follow the instructions on the screen. To print the book or topic, click the item to highlight it and then click Print.

**Index tab**
The Index tab has specific topics listed in alphabetical order. Click the Index tab and then follow the instructions on the screen. To scroll through the Index, type the first few letters of the word or phrase you want to search for, or use the scroll bar. The Online Help Index is similar to a book index. If you cannot find the topic you want, try using another word or phrase.

**Search tab**
The Search tab will enable you to find all the topics that contain a specific word or phrase. Click the Search tab and then follow the instructions on the screen.

For more information about the items in each tab, click ? at the top of the Help Topics window and then click the item. To close the pop-up window, click inside it.

When a topic is chosen, the details are listed in the Windows Help window.
Click Print to print the topic in this pop-up window. After clicking Print, the Print Setup window opens. You will have to give confirm or change printing specifications in order to complete the printing task.

You can also print the topic in the pop-up window by using your right mouse button to click inside the pop-up window and then click Print topic.

You can print a group of related topics by clicking a book in the Contents tab and then click Print.

Some topics contain green underlined text. Click the green text to jump to the specific topic, or to see a definition of the term.

Click Contents to return to the list of topics in the Contents tab.

Click Index to return to the list of topics in the Index tab.

For more details on using Help, for example, if you want to change the font or color of a help topic, or to copy information from a help topic, see Windows Help.

To close the Help Topics window, click Cancel.
VIP version

Selecting the About VIP command opens the version information window. Copyright information is also displayed in this window.

Shortcut
Chapter 10 : VIP Browser

This chapter describes the how to use Internet Explorer to retrieve stored images and view live video. Also described is how to use Internet Explorer to save your sites for easy retrieving.
Connecting to the VIP Capture computer

In order to connect to the VIP Capture computer using VIP Browser, you must have set up Internet Explorer through a network or modem connection. Also, if you are using an NT 4.0 (Service Pack 6) or a Windows 95 computer, Indeo must be installed. The VIP Version 8.3.1 CD contains Indeo 5.1. Install Indeo manually from the CD in order to compress/decompress the captured images.

To connect to the VIP Capture computer for the first time, follow the steps below.

1. Launch Internet Explorer.
2. If prompted with the Internet Connection Wizard, you may set up your connection if you haven’t done so already. If you have already created the connection, click on Cancel. When prompted with “Are you sure you want to close the wizard?”, click the “Do not show the Internet Connection wizard in the future” checkbox and click on Yes.
3. In the Address field, enter http:// and then the IP address of the Capture computer. If prompted with “Web page unavailable while offline”, click on Connect.
4. When connecting for the first time, you will be prompted with a security warning. Click on Yes to continue.
5. When prompted, enter the “User Name” and “Password” that was set up on the Capture computer. To save the login information, select the “Save password” checkbox.
Organizing the VIP Capture sites

To organize the sites for easier retrieval, follow the steps below.

1. In Internet Explorer, click on Favorites, and select Add to favorites.
2. In the Add favorite window click on the New Folder button. Enter the region in the Folder name area and click OK. Folders are used to organize sites into regions. Subset folders can also be created within a region’s folder.
3. Click OK to create the new folder and return to the Add favorite window.
4. In the Add favorite window, enter a site name in the Name field. Names are used to identify the site in a particular region.

If the region folder was previously created, then replace steps 2 and 3 by selecting the appropriate folder.

If other computers require the same site entries, then you can copy the Favorites folder. In Windows 2000, the Favorites folder is found in C:\Documents and Settings\the logon name you are using i.e. Administrator. In Windows 98, the Favorites folder is found in C:\Windows.

Locating Favorites

Once connected to the remote site, you can retrieve pictures. If the site has been saved in as a Favorite, follow the steps below to locate the site.

1. Launch Internet Explorer.
2. Click on Favorites and highlight the Folder of the region you want to view.
3. When the Folder opens, select the site you want to view.
4. The site that was selected will load with the VIP Browser interface.

Retrieving timelapse and transaction pictures

To retrieve timelapse and transaction pictures from a remote site for the first time, follow the instructions on Connecting to the VIP Capture computer. If you have previously connected and have saved the site as a Favorite, follow the instructions on Locating Favorites.

Once connected to the to the site, VIP Browser can be used to retrieve and view timelapse and transaction pictures.

1. In the “Date” field, select the date of the images you want to retrieve. By default, the images displayed are those of the current date.
2. If a different day is selected, the Status Bar will display the message, “Downloading timelapse and transactions from remote site”. Once the downloading is complete, the timelapse and transaction list will appear.
To reload the most current files while connected, click on the View menu and select Refresh (Shortcut F5).

3. Double-click the camera that you want to view.

4. When the retrieval is complete, the Preview window opens automatically, displaying thumbnails of the pictures retrieved for the camera selected.

Now you can view your retrieved pictures, as described in the next section.
Viewing a transaction picture

Once you have selected to view a transaction image, the Transaction Preview window opens as shown below.

You can view the pictures by:

- Clicking the next transaction and previous transaction buttons to advance or rewind to the first picture of each transaction.
- Clicking the play button to show all the transaction pictures consecutively for that day. Drag the Playback Speed slider in either direction to change the playback speed.
- Clicking the rewind button to rewind to the first frame of the first transaction for the selected date.
- Clicking the next frame and previous frame buttons to advance or rewind the pictures one frame at a time, within the same transaction.

Some pictures for the same day may have the same transaction number, e.g. a picture taken at 8:30 AM may have the same transaction number as a picture taken at 4:30 PM. In such a case, use the time to distinguish between the two pictures.
Viewing a timer picture

Once you have selected to view a timer image, the Timer Preview window opens as shown below.

You can view the pictures by:

- Clicking the play button to show all the timer pictures consecutively for that day. Drag the Playback Speed slider in either direction to change the playback speed.
- Clicking the rewind button to rewind to the beginning of the pictures.
- Clicking the next frame and previous frame buttons to advance or rewind the pictures one frame at a time.
- Dragging the Frame slider in either direction to view all pictures within the hour specified in the hour box. The hour box is located at the bottom right hand corner of the window and indicates the desired starting hour of pictures.
Viewing live video

Live Video is retrieved through NetVideo. NetVideo is available through VIP Browser in order to view live activity at the site.

Once you have connected to the site, you can view live video by selecting the NetVideo button. The NetVideo button is shown below.

The live video window opens.

The live video window displays live images from the camera specified in the Channel field. The number of frames per second, and the average frame size is also displayed above the live image.

To select a view from a different camera, click the down arrow and then click the appropriate camera in the pop-up list. When you select a different camera, there is a slight delay before the window is refreshed.
Viewing the multiplexer display

The multiplexer display window is used to view captured images (not live video) at the remote site. You can use NetVideo to connect to the site and view the multiplexer display. While NetVideo is connected, follow the steps below to view the multiplexer display for the site.

Once the NetVideo window is opened, click on the Multiplexer button to display the multiplexer. The Multiplexer window is depicted below.

The multiplexer display window displays the images being captured for all cameras that are enabled to take pictures, and are selected in the View option. The View option is not available if viewing a Version 8 Capture site. The camera name is listed above the image.

If a transaction camera is displayed, the image will be refreshed once a transaction occurs. If a timelapse camera that is using video motion is displayed, the image will be refreshed once motion occurs.
You can change the window size or shape to resize the displayed images. There are two methods of sizing the window:

- You can change the size of the window by using the buttons in the upper-right corner of the window, i.e. the Maximize and Restore buttons.
- Move the pointer to the window border. When the pointer changes shape, drag the border to enlarge, reduce or change the shape of the window.

To move the window, drag its title bar to a new location.

When you have finished viewing the multiplexer display, you can view live video by clicking the Live Video button.

When you are finished viewing live video, or the multiplexer display, click File and select Close, or use the Windows Close button (at the top right hand corner of the window).

If you are finished retrieving from the site, click File and select Close, or use the Windows Close button (at the top right hand corner of the window).
Appendix A: Changing the date or time

Changing the date
Note that the date format for VIP is configurable (through Windows/Control Panel), e.g. using mm/dd/yy, mm/dd/yyyy or yy/mm/dd.

You can change the date by:
• Typing the date (using the proper date format) in the date field.
• Using the calendar. Click the calendar arrow to open the calendar window.

The current date is always displayed at the bottom of the calendar window. To change the day, simply click on the required day. Click on the right arrow to move to the next month. Click on the left arrow to move to the previous month.

To choose a different month, click on the month in the title bar and select a month from the drop down list.
Year arrows

To change the year, click on the year in the title bar and increase or decrease the year by clicking the year arrows.

Changing the time

Note that the time format for VIP is configurable (through Windows/Control Panel), e.g. using h:mm:ss or hh:mm:ss.

You can change the time by:
• Typing the time (using the proper time format) in the start and end time fields.
• Clicking the hour, minute, second or AM/PM indicator and increasing or decreasing the selected value by clicking the up or down arrow.
Appendix B: Searching for pictures or sites

These features are available only for the columns of the Pictures scrollboxes, of the Sites scrollbox in the Phone Book Editor window, and of the Network Sites scrollbox in the Network Site List window.

The Pictures scrollbox contains a list of pictures for the date and site specified, including the following headings: type, time, transaction number, zone and camera. The Sites scrollbox contains a list of sites, including the following headings: ID number, site name, site number, phone number and other information. The Network Sites scrollbox contains a list of network sites, including the following headings: name, network address, capture folders, other information1, other information2, and other information3.

Changing the column width
To resize a column, you can change the column width by moving the mouse pointer to the line between the current column heading (whose width is being changed) and the next column heading.

The mouse pointer changes to

Press the mouse button and drag until the pointer reaches the desired width, then release the mouse button.

Shuffling columns
Each list can be sorted by shuffling the columns. Move the mouse pointer to the column heading at the top of the scrollbox. Press the mouse button and drag the column heading to the desired location, then release the mouse button

Hiding/unhiding columns
To hide information in a column, (e.g. if all items in the column is the same) you can hide a column by moving the mouse pointer to the line between the current column heading (for the column to be hidden) and the next column heading.

The mouse pointer changes to

Press the mouse button and drag to the left until the pointer reaches the line between the current column heading (whose column is to be hidden) and the previous column heading, then release the mouse button.
To redisplay a hidden column, move the mouse pointer to the line between the current column heading (whose column is to be redisplayed) and the next column heading.

The mouse pointer changes to 

Press the mouse button and drag to the right until the pointer reaches the desired width, then release the mouse button. Refer also to the section “Changing the column width” of this appendix.

**Sorting column data**

Each list can be sorted by clicking the heading name at the top of the scrollbox. Click on the heading name a second time to reverse the sorting order.

**Using the scroll bars**

Scroll bars appear when the contents of the scrollbox are too large for the scrollbox frame. If the contents are wider than the scrollbox, a scroll bar will appear at the bottom. If the contents are longer than the scrollbox, a scroll bar will appear at the side.

To see any information that is not displayed, you can use the scroll bars in the following ways:

- Click on the scroll arrow in the direction you want to scroll for an incremental movement.
- Drag the bar between the arrows in either direction for a slower, more controlled movement.
- Click on the empty space between the arrows to jump to a certain spot.
Index

$ Amount Filter, 35
   checkbox, 35

A
About
   tool, 7
   VIP command, 81
Add
   New Remote Site window, 15
Add button, 34
Add query window, 34
Adding
   a description, 59
   a remote site, 14–16
Adding a customer logo, 11
Adding a query, 34
Adjusting the color of a picture, 54–57
Alarm pictures, 4
Amount
   field, 58
Angle
   field
      Halftone window, 54
      Hue window, 56
   scroll bar
      Halftone window, 54
      Hue window, 56
Any Angle command, 52
Archive
   creating, 62, 64
Archiving
   a timer picture, 63–68
   a transaction picture, 61–63
   to a CD, 65
Arrange Icons command, 60

Automatically
   enlarge window to fit image checkbox, 12
   show information with images checkbox, 12
   show time lapse play speed control checkbox, 12
   shrink window to fit image checkbox, 12
AVI file
   creating, 62, 64

B
Back button, 29, 87, 88
Backing up pictures. See archiving
Bits Per Pixel, 59
Boosting the dark areas of an image, 57
Brightness
   command, 55
   window, 55

C
Cancel video motion search button, 30
Cascade command, 60
Change
   field
      Brightness window, 55
      Contrast window, 55
      Saturation window, 56
      Sharpen window, 53
   scroll bar
      Brightness window, 55
      Contrast window, 55
      Saturation window, 56
      Sharpen window, 53
Changing
   a remote site, 17
   the brightness, 55
   the contrast, 55
   the default printer. See printer setup
   the gamma correct, 57
Displaying
- the Playback Speed slider, 58
- the status bar, 13
- the toolbar, 13
- tips, 19
- transaction information, 58

E
Edge Enhance command, 53
Edit
- Site window, 18
Edit Regions command, 14
Ellipsis button, 62, 64
End Time field, 63, 64
Enlarging an image. See zooming an image
Exiting VIP Retrieval. See VIP Retrieval
Export
- button, 41
Export Bitmap tool, 7
Export the image information, 12
Exporting
- a picture to a different format, 60–61
  dialog box, 63, 65
Exporting a query, 40

F
Faxing an incident report. See incident report. See incident report
File
- name field, 61, 63, 64, 69
Fit Image To Window command, 57
Flip command, 52
Footnote
- field, 11
  text, 11
  window, 73
Footnote area, 73
Frame slider, 29, 88
G
Gamma Correct
command, 57
window, 57
General Settings area
Preferences window, 12
Getting
help, 78–80
tips, 78
Grayscale command, 55

H
Halftone
command, 54
window, 54
Height of an image, 59
Help
tool, 7
Topics window, 79
Hour box, 29, 88
Hue
command, 56
window, 56

I
Image
Description command, 59, 72
Description window, 59, 72
Properties command, 59
Properties window, 59
Import
button, 40
Importing a query, 40
Incident report, 4, 57, 71
faxing, 75
previewing, 72–75
printing, 10, 75
saving, 75
Incident Report, 74
Setup command, 11, 73

K
Keyword Editor
button, 35
window, 35

L
Live Video button, 49
Live Video command, 91
Live video window, 48, 89
Load Event
tool, 6
Load Remote Image, 23
tool, 6
window, 26, 28
Logo
area, 11
image file, 11
Logo area, 73

M
Menu bar. See VIP Retrieval
Modifying the footnote text, 11
Motion detection
area
selecting, 31
Multiplexer button, 48
Multiplexer display window, 49, 90

N
NetVideo
run, 47
tool, 6
Next
Tip button, 78
Next frame button, 27
Next transaction button, 27
Normal command, 57

O
Open Archive
command, 68, 69
window, 68, 69
Open documents list, 60
Opening a VIP archive file, 68–69

P
Picture types, 3–4
Pictures scrollbox, 26, 29
Play, 6
Play button, 27, 29, 87, 88
Playback Speed
Control command, 58
slider, 12, 27, 29, 58, 87, 88
Preferences
command, 12
settings, 11–13
window, 12
Previewing an incident report. See incident report
Previous frame button, 27
Previous transaction button, 27
Print
command, 75
Preview command, 74
Preview window, 74
Setup command, 76
Setup window, 76, 80
Print Preview
command, 75
Print Preview window, 10
Printer setup, 10
Printing an incident report. See incident report
Protocol Converter, 3

Q
Query
adding, 34
exporting, 40
importing, 40
list, 34, 40, 41
running, 42
Query button, 42
Query List window, 34, 40, 41
Query name field, 35
Querying:, 36, 37, 38, 39
Quick Export Settings window, 12

R
Reading a VIP archive file, 68–69
Real Time button, 27, 29
Refresh
button, 23
Remote Connection Inactivity Timeout
Preferences window, 12
Remove Query
button, 43
Resizing the window frame, 58
Retrieving
transaction pictures by number, 22–23
Reverse command, 52
Rewind button, 27, 29, 87, 88
Rotate window, 53
Rotating a picture, 52–53
Run Query
button, 42
ending date and time, 42
starting date and time, 42
window, 42
Running a query, 42

S
Saturation
command, 56
window, 56
Save
As field, 62, 64
As window, 61, 62, 64
in box, 62, 64
in field, 61
Save As command, 61
Saving an incident report. See incident report
Search all cameras checkbox, 42
Search for video motion button, 30
Search tab, 79
Select motion detection area button, 31
Select motion detection area button, 30
Select Query drop-down list, 42
Selecting up a motion detection area, 31
Self, 7
Self extracting archive creating, 62, 64
Setting up the printer. See printer setup
Sharpen command, 53
window, 53
Sharpening a picture, 53
Show Tips on StartUp checkbox, 19, 78
Site drop-down list, 22, 46
Site List command, 14, 17
Dynamic IP Settings button, 16
Editor window, 14
Site List command, 14
Site Search window, 18
Sites scrollbox, 14, 16, 17
Size of an image, 59
Sizing window automatically zooms image checkbox, 12
Snap Window To Image command, 58
Snapshot pictures, 4
Start Time field, 63, 64
Starting VIP Retrieval. See VIP Retrieval
Status Bar, 7, 13
Stop, 6
Stop button, 29
Technical information of a picture, 59
Tile command, 60
Time Lapse Playback Settings area Preferences window, 12
Time Lapse window, 64
Timer pictures, 4
Timer viewing window, 28, 29, 69
Tip of the Day command, 19, 78
window, 19, 78
TNS/O, 3
Toolbar, 6–7, 13
Transaction Number Separator and Video Overlay. See TNS/O pictures, 4
Preview window, 26, 27, 69
Type pop-up list, 54
Undo command, 60
User Defined command, 58
Value field
Gamma Correct window, 57
scroll bar
Gamma Correct window, 57
Version of VIP Retrieval. See VIP Retrieval
Video detection area, 31
Video Image Processing. See VIP

Viewing
- a timer picture, 28
- a transaction picture, 26–28
- live video, 46–49
- multiplexer display, 48
- pictures, 4
- retrieved Pictures, 68
- technical information of a picture, 59

VIP
- new features, 7–8
- overview, 2

VIP Capture, 2, 3

VIP NetVideo, 48, 90

VIP Retrieval, 2–3
- configuring, 10–19
- exiting, 19

icon, 10
main window, 5
menu bar, 5–6
starting, 10
version, 81

W
Width of the image, 59
Windows Help window, 79

Z
Zoom
- In button, 74
- Out button, 74
- window, 58
Zooming an image, 57